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Introduction

- There are several methods in Software 8 to automatically convert pictures to stitches. All meth-
ods begin with a bitmap or vector image that is converted into stitches.

- Auto-Digitize, Magic Wand, PhotoSnap, and Color PhotoStitch all work with bitmap images,
those images that have pixels (small squares) of colors.

« Convert Artwork to Embroidery is found in Artwork Canvas and usually begins with a vector im-
age, an image that is mathematically drawn; but the process can also be used on bitmaps.

« The success of automatic digitizing is dependent on the clarity of the bitmap that is used in
the process. Some bitmaps may need to be opened in Corel PHOTO-PAINT to clean up the
artwork before processing. This is done by selecting the bitmap and clicking on Edit Artwork
in Artwork Canvas.

Methods of Automatic Conversion:

S

iy A

\.%

Auto-Digitize will convert the entire picture to stitches, which can then be ed-
ited. The stitching sequence is determined by the software. Outlines and borders
can be added to the picture in the process of automatic digitizing. Black and white
pictures or colored images with or without outlines can be processed in Auto-
Digitize. The image must be processed before it is converted to stitches.

Instant Auto-Digitize turns an image into stitches even if it hasn’t been pre-
processed. This method is best done on simple images.

The Magic Wand converts one part of the picture at a time to stitches. Images are
processed first as with Auto-Digitize; but stitch types and properties can be pre-
selected or they can be edited later. Color is determined by the color of the bitmap.
You determine the order of stitching by the order you select the objects for convert-
ing to stitches.

Magic Wand with Block Digitizing is used to convert narrow column artwork
shapes to a satin stitch with multiple angles. Images must be processed first before
applying this technique.

Magic Wand Fill Without Holes is used to convert artwork to step fill, but any
objects within the shapes are ignored so that only the outside borders of the ob-
jects are used to fill with stitches. Images must be processed first before applying
this technique.

Permission granted to copy and distribute in original form only. Content may not
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P Magic Wand Centerline creates run stitches in the middle of the selected ob-
jects and applies a double run to these objects. These images must also be pro-
cessed before stitches are added.

PhotoSnap converts color or black and white photos and pictures to one col-
] or designs and creates a tapestry-effect. You can then edit the design resolution
and the angle of the stitch. The stitches are called Photo Satin and have thick and
thin lines based on the contrast of the image.

Color PhotoStitch automatically turns photographs and bitmap artwork into
multi-colored embroidery. Sepia or grayscale effects can also be created.

Convert Artwork to Embroidery converts vector images and text to stitches.
This icon is found in Artwork Canvas. The images are generally converted to 45°

M » convert| angle step fills just like Auto-Digitize. This icon can also be used to convert bitmaps
- to stitches. The software determines the order of the stitching. Types of fills, color,
and stitch sequence can also be edited after conversion.

Other Icons in the Auto-Digitize Toolbox:

= Insert Artwork appears as an icon in the General toolbar as well as in the Auto-
T’E Digitize Toolbox. Using either icon will open a dialog box so that a bitmap can be insert-
ed into the design screen.

Crop Background opens several options for cropping a bitmap image. By clicking
-H and dragging on the image, you will omit parts of the image, leaving the selected

cropped shape. With the Any Shape Crop tool (first one shown below), you can select
the area you want by right and left clicking around the image.

ﬁaﬂ-ﬂ-ﬁ-ﬂ+ﬁtﬁ#%ﬁlﬁi

:—._| Adjust opens a dialog box so that an image can be edited. Sepia or Gray scale can
be applied and the image can be adjusted for lightness and contrast.

75 Touch Up Bitmap Artwork opens the image in your chosen program—Paint, Corel
{ PHOTO-PAINT, or Paint Shop Pro (if you have the program on your computer). The pro-
gram used is selected in Settings> Options. Paint is the default program.

u Matching Method opens a dialog box so you can choose how to match the bitmap
e colors to thread chart colors or to palette colors.

Permission granted to copy and distribute in original form only. Content may not
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Adding a Library to File Explorer

Windows 8.1 and 10 do not have the Library Folder listed in File Explorer. On page 20
of My BERNINA Mastery Part 1, instructions were given to add the Library folder to the
Insert Embroidery dialog box. This makes the built-in embroidery files in Software 8
available through Libraries for Windows 8.1 & 10.

This process doesn’t automatically add the BERNINA 8 picture folder to the library. To
make the pictures accessible through the library, follow these instructions:

NG RWN =

Open Insert Artwork.
Navigate to C: Users> Public> Public Pictures.
Right click on the BERNINA 8 Pictures folder.
Select Copy.
Select Libraries> Pictures on the left side of the Insert Artwork dialog box.
Right click on the right side of the dialog box and select Paste.

Now BERNINA 8 Pictures are easily found in the Libraries folder.

«

bire
ayc
rra
Aul
PP
put

1

.53»5 Insert Artwork
v > This PC » Windows (C:) > Users > Public » Public Pictures

Organize ~ New folder

& Quick access

f& OneDrive

[ ]

Select

Open

Open in new window

Pin to Quick access

Browse with IrfanView

Add to Windows Media Player list
Play with Windows Media Player

Cast to Device

Share with

Snagit

Restore previous versions
Include in library

Pin to Start

Add to archive...

Add to "BERNINA 8 Pictures.rar"
Compress and email...

Compress to "BERNINA 8 Pictures.rar" and email
Send to

Cut
Copy

Create shortcut
Delete

Rename

Properties

NINA 8
ictures

Flatten

v O Search Public Pictures »p

No preview available.

~ | All Artwork Files (* BMP;*.JPG;*.F v

Options. Cancel

:

(G5
Ezz 23 |24 PX1126 27/28] 29 30 313233 34 EHET
g

XRRMB HZ A=k

3738139 40 41 42 |48 44)/45 46| 47/ 48 49 50 [51]/52 53 155

ALOOOILIOOD Coaatory

If you prefer, you can Create a shortcut instead of copying; then move the shortcut to
the Libraries folder.
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Auto-Digitize

Open a New File/Blank File

Click on the New Blank Design icon or select File> New.

Loading and Processing the Artwork

Select Insert Artwork.

Navigate to the Artwork Folder (Libraries> Pictures> BERNINA
8 Pictures> Artwork) select the Fish.wmf.

Select Open.

While the picture is selected, click on the Auto-Digitize icon in
the Auto-Digitize Toolbox.

In the Bitmap Artwork Preparation dialog box, click on the drop-
down arrow to change the number of colors in Reduce Colors to
7. Notice that the software changed the pink wavy lines in the
fish to lavender.

Click Undo in the dialog box to bring back the color.

Select the dark purple color chip in the dialog box.

Click and hold on Locate. The software will show you where that
color is located.

Hold the Ctrl key and select the black color chip to add the se-
lection to the dark purple. Select Merge. The purple eyelashes
are now black.

You now have seven colors, but they are colors you have cho-
sen to keep.

Click OK.

Auto -Digitize Dialog Box

] I

In the Auto Digitize dialog box that opens, click on the drop-
down arrow by Fill next to the white color bar and choose Omit.
Click OK in the dialog box.

Click on the Bitmaps icon to hide the graphic.

In the Zoom Toolbar, select To Fit.

Deselect the design.

Editing Auto Digitized Objects

l-"l' *

|||If||| :

An auto digitized object will be much more interesting, if the de-
sign is edited.
Select T on your keyboard to toggle to Design View.
Click on the largest bubble to select it.
The medium sized bubble is also selected.
Select Break Apart in the Edit Toolbox.
Reselect the large bubble; then right click on the Satin Fill icon.
In Object Properties, place a radio dot in front of Satin Special.
0 This stitch places random needle penetrations while main-
taining the smoothness of a satin stitch.
0 ltis a stitch to use when you want to apply a satin stitch to
a large area where long floats could snag.
0 Click OK.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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iLesson covers:
¢ Auto Digitizing colored art-

work with outlines

'+ Editing Auto Digitized objects
¢ Applying Satin Special
io Changing Pull Compensation

A number of different graphic file

i formats may be used with and are
vincluded in BERNINA Embroidery
i Software 8.

With Auto Digitizing, all stitches are
{the same step #1 fill with a 45°
1 stitch angle.

| Note for Stitch Details:

1 Satin Lines create an even satin

i stitch while Satin follows the shape
i of the object.

Tip :Watch the lower left corner of
the status bar for next steps.

©2018 BERNINA of America, Inc.
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Select the medium size bubble.
Click on the Satin Fill icon.

Editing Continued

Double click on the front part of the yellow fish body to open Ob-
ject Properties.

Place a radio dot in Step Fill # 2.

Click Apply.

Select the back part of the yellow fish body.

Select the Stitch Angle Tab.

Enter 90° in the value tab.

Select Apply.

Changing Pull Compensation

Select Edit> Select All.

Select the Effects button at the bottom of Object Properties dia-
log box.

Select the Others Tab.

Change the Pull Compensation value to 0.40 mm.

Click OK.

Saving the File

Select T on the keyboard to see view the design in Artistic View.
Select File> Save As and name the design Auto Digitize.

Save the file.

Close the file.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: Notes:

There are 30 different types of

+ Step Fills in the software. Refer to
i the Appendices in the Reference
 Manual for pictures of the different
i types of Step and Fancy Fills.

i Apply will make the change to a
i stitch and keep the dialog box

i open. OK will make the change
i and close the dialog box. When
i you have several changes to

i make, use Apply.

iA/ways change the Pull Compen-
i sation of Auto Digitized objects to
1 0.40 mm.

©2018 BERNINA of America, Inc.
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Instant Auto-Digitize

Gettmg Started

Select New Blank Design.

Select Insert Artwork.

Navigate to the location of the Artwork folder: Libraries> Pic-
tures> BERNINA 8 Pictures> Artwork.

Select Sewing Basket.wmf.

Select Open.

Auto Digitize the Picture

Open the Auto Digitize Toolbox.

With the picture selected, select Instant Auto-Digitize from the
Auto Digitize Toolbox.

Select Bitmaps to hide the bitmap.

Edltlng the Design: Elastic Fancy Fill

Deselect; then select the basket base.

Right click on the Fancy Fill icon in the Stitch Toolbar to
change the step fill to a fancy fill and to open Object Properties. |
Select one of the basket handles.

Select Effects in the lower left corner of the Object Properties
box.

Select the Elastic Fancy Fill tab.

Place a check mark by Elastic Fancy Fill.

Place a dot in front of Single Row, with Scaling.

Notice that the preview updates to show how this effect will
look.

Select Apply.

Repeat these steps for the other side of the handle, but select
OK to close Object Properties.

Ed|t|ng the Design Continued

Double click on the tomato pin cushion. This opens Object
Properties.

Place a dot in front of Step Fill # 28. Notice the realistic prewew

of the fill stitch.

Click Apply.

Select the blue area of the ball of yarn that was converted to a
satin stitch.

Select Step from the drop-down list of Fill Type in Object Prop-

erties dialog box.

Click OK.

Select Ctrl + A.

Click on Effects. Go to the Others Tab. Change the Pull Com-
pensation to 0.40 mm. Click OK.

Select File> Save As and name the file Instant Auto Digitize.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: Notes:

| Lesson covers:

¢ Instant Auto Digitize

i¢ Editing Auto Digitized objects
¢ Applying Elastic Fancy Fill

io Changing Pull Compensation

iYou can click on a picture and
rinstantly have stitches!

i Elastic Fancy Fill stitches can be
rapplied to areas of satin fill. You
have four types of elastic fills—you
ican choose between single and

i multiple rows and with scaling or
without scaling.

Dptions

i) Single Row

i@ Single row,
~  with scaling

71 Multiple rows

-~ Multiple rows,
= with scaling

©2018 BERNINA of America, Inc.
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Open a New File/Blank File
« Click on the New icon or select File > New.
« Right click on Show Hoop.
0 Choose the BERNINA 7 series from the drop-down list. ,
0 Select BERNINA Large Oval Hoop, 255 x 145 from the Hoop
choices. Select Foot #26.
0 Check Show Hoop. Click OK.
Select Insert Artwork.
» Navigate to the BERNINA 8 Picture folder> Artwork.
Select Cherries.wmf. Click on Open.
Hold the Shift key and click on a corner resizing handle and in-
crease the size of the picture to about 120%.
 Select Zoom> To Fit in the Zoom Toolbar.

||

2]l

Prepare Outlined Image
4\ « In the Auto-Digitize Toolbox, select Magic Wand.
« Click on the picture.

 Place a radio dot in front of Cartoon Processing.

- Drag the slider control to the right until part of the picture turns | -€SSon covers: _
black. R Increasing the size of an im-

i age
¢ Magic Wand Digitizing
¢ My Threads Docker

« Use the left arrow key on your keyboard and press until the pic-
ture returns to its normal colors. This process sharpens the out-

lines. Click OK. 's Adding outlines with the Mag-
i ic Wand
My Threads Docker '¢ Overview Window
| Click on My Threads Docker. i+ Adding multiple stitch angles
e « Click on Match All in the Thread Docker. This converts the Color | to objects
e Palette color chips to Isacord thread colors, the default thread col- {4 Changing Pull Compensation
or chart. '
« Magic Wand matches the bitmap color to the closest match of
- Isacord thread. You may also choose other thread charts to match; ] ) ) o
— colors by clicking on My Thread Charts to select other brands. | /0/ding the Shift key while resizing
i resizes the picture from the center.
Digitizing with Magic Wand: Digitizing Fills St o ok g e
|||||||| « The Step Fill icon is automatically selected by default.  ground
« Select the Satin Fill from the Stitch Toolbar. :

?\;‘@\t « Click inside the stem that is positioned behind the leaves.
——1 « Select the Step Fill.
==] * Clickinside each leaf to add fill stitches.

= « Right click on the Fancy Fill icon. :
« In Object Properties, in the Pattern drop-down, select 046, Crazy.

Click on OK.
» Click inside each cherry. ;
% + Select the Step Fill. | Zooming in helps to select tiny are-

» Select the Zoom icon and click and drag a bounding box to zoom :as.
in on the white highlight of one of the cherries. |
Click inside the highlight to set the stitches.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Open the Overview Window. Select the Zoom icon in the Over-
view Window and click and drag around the other white highlights !
in the Overview Window. Click the area on the design screen.
Press 0 on the keyboard to show the design full screen.

Addlng Outlines

Right click within each object to add an outline. Click in the order | . 2o with Manual Digitizing

i tools of the software. Another op-

| tion is to use the Auto Digitize in-

1 stead of Magic Wand to add a bor-
: der.

that you added fill stitches (stem, leaves, cherries, highlights).

A single outline is added in a color to match the object.

Select the Triple Outline icon.

Right click in the white area of the picture to add a triple-stitched
frame around the picture.

Notice that the outline is added around the frame as well as
around all the objects within the frame.

Select Undo.

Ed|t|ng the Stitch Type

Press Esc. The stitch type can be pre-selected before applying
Magic Wand to the object or it can be changed after stitches
have been added.

Select the white highlighted areas of the cherry in Color Film.
Click on Satin Fill.

Changing Pull Compensation

Select the sailboat picture in Color Film.

Press the Delete key to delete the picture from the design.
Select Edit> Select All.

Click on the Effects icon.

0 Select the Others tab.

0 Change the Pull Compensation to 0.40 mm.

0 Click OK.

Edltlng the Stem

Deselect; then select the satin stem.

Switch to Design View by pressing T on the keyboard.

Notice the long satin floats on the left stem.

Open the Edit Toolbox. Select Add Stitch Angles.

Using two clicks, click across the stem to set multiple angles in
the fill. Move to another location and set another guide with two
clicks. See the illustration as a guide to place the clicks.

Press Enter to activate the change.

Reshape is automatically activated with Enter. The angles can be
edited if necessary by clicking and dragging on the peach
squares to change the angles as needed. Press Esc.

In Color Film, select the green outline of the stem & leaves. Se-
lect Back 1 Color twice to combine the green colors.

Select the red outlines in Color Film. Click on Back 1 Color.
Select File> Save As and name the file Magic Wand.

Close the file.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: Notes:

To add a border around the picture
| that doesn’t add another border
r around the design, you must either
: select a picture where black out-
i lines of the design do not touch the
i black outline of the picture or digit-

The stem will not successfully
st/tch because the width of the sat-
L in stitch is too wide, so it must be

5 edited.

©2018 BERNINA of America, Inc.
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Open the Artwork

Select New Blank Design.

Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.

Open A_East_005.jpg.

Open Color Film. There is now a placeholder for the artwork in

Color Film. |

« The placeholder is a Sailboat when Show Objects is deactivated

in Color Film. ’

E<l | « Click on Show Objects. When this is activated in Color Film, the
picture will show as the actual inserted artwork.

- Deactivate Show Objects by clicking on it again.

] [

!

Process the Artwork

« Open the Auto-Digitize Toolbox.

J,.;’\I » Select Magic Wand Block Digitizing.

 Click on the picture.

« In the Bitmap Artwork Preparation dialog box, under Processing
Options, reduce the number of colors to four.

+ Click OK.

+ Select Zoom to Fit from the Zoom Toolbar.

« Click on each colored area of the picture to add satin stitches. ]

« Click on the green areas first; then the brown areas; and then the !
pink areas. The order you click determines the stitch order of the !
design.

« Press Esc to deactivate the tool.

Editing the Design

« Because Magic Wand matches the color of the threads to the |
bitmap color, you may want to do some editing of the colors after !
creating the design. |

/ » Select Pick Color. The mouse turns into an eyedropper.

« Click on the green stitches in the design. The mouse is now a
paint bucket.

« Click on the brown stitches to change them to green.

« Press Esc to deactivate the tool.

« Select Edit> Select All.

b « Open Effects. Select the Others tab.

« Change the Pull Compensation to 0.40 mm. Click OK.

Final Step

 In Color Film, move colors if needed so that there are only two
color chips in Color Film. Click on Back 1 Color to move the col-

. ors so they will combine. |

» Select File> Save As and name the file Magic Wand Block Digit- :
izing.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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iLesson covers:
¢ Magic Wand with Block Digitiz-

ing
¢ Placeholder for Artwork in
Color Film

¢ Change colors with the Color

Pick tool

0 Changing Pull Compensation

This new Magic Wand option makes

1it easy to create satin stitches that
have mulitple angles, accomplishing
:multiple tasks with one click!

Look for pictures that have narrow,
icurved pieces. The Magic Wand

i Block Digitizing tool is designed to
radd multiple angle satin stitches to
ithese types of pictures.

©2018 BERNINA of America, Inc.
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Open the Artwork

« Select New Blank Design.

+ Select Insert Artwork.

« Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
« Open A _East 006.jpg.

6| [

Processing the Artwork

« In the Auto-Digitize Toolbox, select Magic Wand Fill Without
Holes.

+ Click on the artwork.

« In the Bitmap Artwork Preparation dialog box, click OK.

« Select To Fit in the Zoom Toolbar (or press the 0 key).

» Click on each turquoise area of the butterfly.

« Repeat for the purple sections of the body and the antennae.

» Press Esc.

Open Color Film.

=

Edltlng the Design

Click on the turquoise color chip in Color Film.

 Click on the Lacework Fill icon.

¢ Deselect the wings.

« Click on each purple area of the butterfly while holding the Ctrl
key.

Click on the Ripple Fill icon. Press Esc.

« Click on each antenna while holding the Ctrl key.

+ Click on Backstitch Outline.

 Click on Bitmaps to hide the picture.

]\ [S] [E

Addmg Outlines

In Color Film, select the butterfly wings.

In the Edit Toolbox, select Outlines and Offsets.

« Place a check mark by Object Outlines.

« Uncheck Offset Outlines if it is selected.

« Select the color of the butterfly wings from the drop-down color
choices. You will find the butterfly colors at the end of the col-
ors in the palette. Select the butterfly wing color.

» Outlines & Offsets dialog box has been

(€

updated to include lots of choices of lSing|E =
Outline stitches. Backatitch s
 In the drop-down box by type, select Blackwork Border
Backstitch. Candlewicking Border
« Click OK. i
- Save the file as, Magic Wand Fill With- o520
out Holes. Close the file. Sculpture Run
Stemstitch
Triple
Zigzag

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: Notes:

Lesson ¢

overs:

i Magic Wand Fill Without Holes
:0 Adding Outlines

Use this tool for complicated pic-

tures you want to simplify.

; When Fill Without Holes is used,
i right clicking on the picture will add
1a second fill instead of an outline.

-
Cutlines and Offsets

[¥] Object outlines

Type: Backstitch - |

Colar:

Overlapping ohjects:

5450 Isacord

b

Q

[ offset outiines
Offset:

Offset Count:
Type:

Caolor;

Multiple objects:

Corners:

\LA\

0.000 =

Single

1 BERMIMA

77 77

Holes:

Indude holes

D

Ok

&
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Selectmg Hoop

Magic Wand Centerline

Open the Artwork

Select New Blank Design.

Select Insert Artwork.

Navigate to Libraries> Pictures> Artwork> Center-
line.

: Notes:

Open Row of Houses.

Right click on the Show Hoop icon.

From the drop-down Machine choices, select BER-
NINA 5 series.

Select the BERNINA Mega Hoop.

Select Foot #26.

Make sure Show Hoop is checked.

Click OK.

Processing the Artwork

In the Auto-Digitize Toolbox, select Magic Wand Centerline.
Click on the artwork.

In the Bitmap Artwork Preparation dialog box, there are two col-
ors.

Click OK.

In the Zoom Toolbar, select 1000 from the drop-down choices.
Click on the black line. You can right or left click, but make sure
you click on the line.

A double run continuous stitch is applied.

Press Esc.

Select File> Save As and name the file Magic Wand Centerline.
Select Save.

Close the file.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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T
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ELesson covers:
i Magic Wand Centerline
io Auto Start & End

iUse this tool for black and white line
idrawn images or colored images
twith a black outline around the im-
rage. On multi-colored images, after
i processing the image, zoom in and
i click on the outline that surrounds
:the image. A double run (single out-
iline stitch that stitches twice) will be
{added to the outline.

For scanned images, it is important
i that the colors be reduced to two

i colors—black and white. You may
need to edit the pictures in Corel

i PhotoPaint.

©2018 BERNINA of America, Inc.
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Loadmg photo:

Select New Blank Design.

+ Switch to Artwork Canvas.

Select Insert Artwork.

Navigate to Libraries > Pictures.

« Select folder BERNINA 8 Pictures> Artwork> PhotoStitch.
» Select Cat Face and click on Import.

« Click on the screen and press Enter to place the graphic.

] (] (e

Convert to Color PhotoStitch
r@ - Switch back to Embroidery Canvas.
« While image is selected, click on Color PhotoStitch in the Auto-
Y Digitize Toolbox. , ]
- An Automatic Resize dialog box opens. | Lesson covers:

- If the size of the photo is too large, the photo will be automatical- | * €olor PhotoStitch

ly resized during processing. ¢ Stitch Player
« Click OK in the dialog box that opens. 5
: For best results, use crisp images

| ' with well-defined subjects and con-
+ Click on Adjust to adjust basic lightness and contrast by clicking .stantly varying shades.
and dragging the sliders to the right.

« Set Lightness to 3.5 and the Contrast to 10. : | Use Corel Photo-Paint to touch up
« Confirm with OK. i the image for the full range of ad-
. Place a radio dot in front of High under Resolution for the most ~ [/Ustment techniques.

detail and the highest stitch count.

Resolution

@ High

() Mediumn

) Low

« Click OK to process the image. ;
« Activate Show Atrtistic View if it is not activated.

» Deactivate Bitmaps to see the result.

vl | %
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Stitch Player
% « Open the Stitch Player by selecting it on the toolbar, go to View>
Stitch Player or press Shift + R.
U - Adjust the speed by clicking and dragging on the slider arrow.

Stitch Player

I B Ul R wam [y

AYX 7)2]=]®

« Typical Media Player buttons are available :

Play

Pause
Previous Color
Next color
Beginning

End

Play Backward

« Toredraw only a part of the design, specify the start and end stitch

E

in the color bar using the triangle pointers on the color bar.

Stitch Player

vViveh 1

. » To close Stitch Player, click on the Stitch Player icon again or press
Stop.

» Select File> Save As and name the file, Color PhotoStitch.

Permission granted to copy and distribute in original form only. Content may not
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Notes:

The Stitch Player is a great
| tool to simulate the stitchout of
i the design.
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PhotoSnap

Open a New File

Click on the New Blank Design icon or select File> New.

Loadlng and Processing the Artwork

Select Insert Artwork.

Navigate to the BERNINA 8 Picture Folder> Artwork.

Select Hungarian Quilt.bmp. Open the file.

If the hoop is visible, click on Show Hoop to hide the hoop.
Make sure Proportional Scaling is in the locked position.

Enter 130% in the value box.

Press Enter to activate.

Right click and drag on the image and make four quick clones.
Place as shown. Don’t worry about alignment for now.

Using Rulers and Guidelines

Change the Measurement Units to U.S.

If the rulers and guidelines are not showing, click on Show Rulers:

and Guidelines icon.
Select the Options icon.
Click on the Grid tab.

0 Place a check mark in front of Snap to Guides.

0 Click OK.
Select the Zoom icon and click and drag a box close to the top
of the design. Zooming in makes it easier to accurately place
the guidelines.
Click on 0, 3.5, and —3.5 on the horizontal ruler across the top to
add vertical guidelines. Use the scroll bars on the right or below
the design screen to move to the location to add the guidelines.
Click on 0, 3.5, and —3.5 on the vertical ruler to add horizontal
guidelines.
Double click on each of the yellow triangles and change the val-
ue if needed in the Guide Position box. Click OK to close.
Select the Zoom icon and right click on the design screen to
zoom out.
Press Esc.
Using the illustration as a guide, align the outside corners of the
pictures along the intersection of the corresponding outside cor-
ners of the guidelines by clicking and dragging the pictures in
place. The guidelines will change colors when the picture is on
the guidelines when Snap to Guides is activated.

Applying PhotoSnap

Select the first image.

Click on the PhotoSnap icon in the Auto-Digitize Toolbox.
Repeat the process for each of the images until all of them have
been processed.

Permission granted to copy and distribute in original form only. Content may not
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| Lesson covers:
4 Quick Clone
i ¢ Using rulers & guidelines
i+ Applying PhotoSnap to a pic-
i ture
¢ Editing PhotoSnap

¢+ Zoom

2%
66 @6
7656

i o

1ooCE

i =

To delete a vertical guideline, click
rand drag the yellow triangle into
i the vertical ruler.

To delete a horizontal guideline,

click and drag the yellow triangle
vinto the horizontal ruler.

©2018 BERNINA of America, Inc.




Changing Views and Customizing the Workspace

+ In the Zoom Toolbar, select To Fit in the drop down box to see the !

total design as large as it can be seen on the design screen.
« Click on Design> Background.
In the drop-down Solid Color box, select White.
In the drop down Color Inside Hoop box, also select White.
« Click OK.

Right click on Show Hoop.
¢ Select BERNINA 7 or 8 series from the Machine choices.

O

0 Make sure Show Hoop is checked.
0 Select BERNINA Maxi Hoop, 210 x 400.
0 Select Foot #26.

¢ Make sure Show Hoop is checked. Click OK.
ng « Click on Bitmaps to hide the artwork.

Altering PhotoSnap Object Properties
» Select the first design.

« Double click to open the Object Properties dialog box or click on
the Properties icon.

« The first design will be left with the default properties of medium
resolution, light background, and 0 degree angle.

« Select the design to the right.
» Change the Resolution to Coarse and leave other properties at
the default setting; click Apply.

» Select the lower left design.
« Change the Resolution to Fine and leave other properties at the
default setting; click Apply.

» Select the lower right design.

« Change the Background to Dark; click Apply.
f) « Select Undo.
« Change the Fill Stitch angle to 45; click Apply.

« In the Zoom Factor drop down, select 100 to view the design in
actual size.

Applying Pull Compensation
« Select Edit> Select All or Ctrl + A.
« Select the Effects button at the bottom of the Object Properties
dialog box and then the Others tab.
» Change Pull Compensation to 0.40 mm.
« Click OK to close the dialog box.

Saving the Design File.

 Select File> Save As.

- Navigate to the location to save the design.

« Name the design file PhotoSnap and click Save.
+ Close the file.

Permission granted to copy and distribute in original form only. Content may not
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5 Notes:

Change the background color to

;preview the design on the same
i color fabric that it will be stitched
ron.

| In the Fill Stitch tab of Object Prop-
rerties, the type of stitch will be
listed as Photo Satin.

i The Dark Background is most suc-
: cessful with high-contrast pictures
rand larger spacing between the

| contrast colors.

To change the angle of the stitches
i to go the opposite way, use a neg-
1 ative value.
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Convert Artwork to Embroidery

Open a New File/Blank File

Click on the New Blank Design icon or select File> New.

Inserting the Artwork

Select Artwork Canvas.

Click on Search Content.

Expand the CONNECT docker by clicking and dragging on the left
side of the docker when you see a double pointed arrow.

There are two parts to the docker that are divided by a narrow verti- |

cal line.

If you do not see two parts in the docker, click on the small arrow
that points to the right to show both sections.

Expand Content Exchange in the Library (in the left section) by
clicking on the arrow in front of Content Exchange.

Expand Clipart by clicking on the arrow in front of Clipart.

Click on the Vector icon at the top of docker.

Scroll to find the Baby Kid folder under Clipart and double click on
the folder name.

Select CGS14540, the sun.

Click on Show/Hide Tray (the screen icon at the top of the docker,
far right) to show the tray if it is not visible.

Click and drag the design into the tray; then click and drag the de-
sign from the tray onto the Artwork Canvas Screen.

Close the tray by clicking on Show/Hide Tray.

To close Corel Connect, click on the X by the Get More tab on the
right side of the docker.

Resizing the Picture

Click on Lock Ratio in the Property Bar.
Change the Scale Factor to 60%. Press Enter.
To center the design, select it and press P on the keyboard.

Addlng & Editing Text

Click on the Vector Lettering icon; then click on the screen, below
the sun.

Type in “Hello Sunshine”. The letters are automatically selected.
With the Vector Lettering selected, highlight the letters by clicking
and dragging over them within the black boxes.

In the Property Bar, click on the drop down arrow of the Font List.
Use your down/up arrow keys on your keyboard to scroll to find
Comic Sans font. Press Enter.

Change the Point Size in the Property Bar to 54.

Click on F4. This will show all the design on the Artwork Canvas
screen as large as it can be shown.

Permission granted to copy and distribute in original form only. Content may not
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Notes:

covers:
{¢ Using Corel CONNECT
14 Converting Vector Artwork to

* & & o o

Lesson

stitches

Editing Vectors

Adding Vector Text

Editing the design

Aligning

Changing Pull Compensation

Hello Sunghm@

Designs can be brought into Artwork
Canvas through the CONNECT tray or
i by clicking and dragging the design
from Corel CONNECT directly to the

i screen. You

must be connected to the Internet

i to access CONNECT.

| With the font highlighted, you can
i use the scroll arrows to preview

i the font as you scroll through the
i choices.

Hello Sunshines

| 72 Points is equal to 1”.
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Aligning Objects i Notes:

= » Select Edit> Select All> Objects.
— « Click on the Align & Distribute icon in the Property Bar.
T + Click on Align Centers Vertically.

Converting the Vector

« With all objects still selected, select Convert Artwork to Embroi-
dery icon. -

« The picture and the lettering convert to an embroidery design and
can be edited in the Embroidery Canvas.

« Select Zoom to Fit in the Zoom Toolbar.

"T;', Convert

Edltlng the Design

Open the docker for Color Film if it is not open.

——1] « Select the white color background. Press Delete.

@ » Select the fill stitch of the sun and the rays in Color Film.
+ Click on the Ripple Stitch.

”H” ‘ » Select the eyes of the sun.

 Click on Satin Fill.

Editing Lettering _ The software recognizes the con-
« Double click on the lettering. i verted lettering as an alphabet and
» Notice that Object Properties opens to the Lettering Tab. rmay be changed if desired.

+ Close the dialog box.

Changing Pull Compensation

« Select Edit> Select All.

b « Click on Effects. Choose the Others tab.

» Place a check mark by Pull Compensation. :

+ Click on the drop down for Pull Compensation and change to 0.40 :
mm. Click OK.

» Select File> Save As; name the design Converting Artwork to Em- !
broidery. :

+ Close the file.
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